1

Тема: Критическая уязвимость PunBB 1.2

Обнаружена критическая уязвимость ядра php, punbb 1.2 уязвим из-за использования функции unserialize при получении пользовательских cookies. Эта проблема многих приложений написанных на php, использующих эту функцию, а не только punBB.
Данная уязвимость устраняется в новой версии:  (Please log in or register to see this URL)

Захочешь — найдешь время, не захочешь — найдешь причину.

Поделиться

2

Re: Критическая уязвимость PunBB 1.2

Хм, надо бы мне поправить у себя, хотя уязвимость, как я понимаю, не очень критичная.

"Мнение большинства не является критерием истины."

Сайт SDTux

Поделиться