76 (30.09.2014 05:17 отредактировано dimsat)

Re: Список расширений для PunBB 1.4

Админы, откройте тему [Релиз] Smiles bar для BBCode buttons (pun_bbcode), мож кто доработать хочет или доработал, а тема закрыта. Хороший-же мод.
Знаю, что есть другой мод, спасибо и за него, но первый от okas мне и многим больше нравиться. Спс. smile

Поделиться

77

Re: Список расширений для PunBB 1.4

Prozaik пишет:
vopros пишет:

Если существует, то можно ссылку?

https://www.keycaptcha.com/punbb-captcha/

Я полчаса собирал пазлы А ГДЕ СКАЧИВАТЬ ТО? добрые люди.:cool:

Поделиться

78

Re: Список расширений для PunBB 1.4

А есть - ли расширеный редактор для форума?

Поделиться

79

Re: Список расширений для PunBB 1.4

bekcil пишет:

Я полчаса собирал пазлы А ГДЕ СКАЧИВАТЬ ТО? добрые люди.:cool:

Зарегистрироваться, добавить сайт, в качестве CMS указать PunBB
(без регистрации всё равно в плагине нет смысла)

Поделиться

80

Re: Список расширений для PunBB 1.4

Всем привет. Не работают кнопки pun bb code_  подскажите  новичку что делать? шаблон copper и  informer если не сложно то пошагам

Поделиться

81

Re: Список расширений для PunBB 1.4

killbaz, BBCode buttons 1.4.18

Моя сборка FluxBB 1.5 * Parserus - BBCode parser

Поделиться

82

Re: Список расширений для PunBB 1.4

скажите мне почему я не могу установить расширение репутация вылазит сообщение я не могу понять что за расширение такое

Это расширение не может быть установлено, пока «Array» не установлен и не включён

конкретно укажите что это такое что за расширение должно установлено?

Сайт rahonip

Поделиться

83

Re: Список расширений для PunBB 1.4

ты устанавливаешь расширение с гитхаба, оно планировалось под версию punbb 1.4.3
надо в манифесте в блоке зависимостей:

    <dependencies>
<dependency minversion="1.0.0.25">developer_helper</dependency>
<dependency>pun_jquery</dependency>
<dependency minversion="0.4.0">nya_jquery_ui</dependency>
</dependencies>

убрать атрибут minversion:

    <dependencies>
<dependency>developer_helper</dependency>
<dependency>pun_jquery</dependency>
<dependency>nya_jquery_ui</dependency>
</dependencies>
Захочешь — найдешь время, не захочешь — найдешь причину.

Поделиться

84

Re: Список расширений для PunBB 1.4

hcs пишет:

ты устанавливаешь расширение с гитхаба, оно планировалось под версию punbb 1.4.3
надо в манифесте в блоке зависимостей:

    <dependencies>
<dependency minversion="1.0.0.25">developer_helper</dependency>
<dependency>pun_jquery</dependency>
<dependency minversion="0.4.0">nya_jquery_ui</dependency>
</dependencies>

убрать атрибут minversion:

    <dependencies>
<dependency>developer_helper</dependency>
<dependency>pun_jquery</dependency>
<dependency>nya_jquery_ui</dependency>
</dependencies>

а вон оно что понял ссылку дай 100% рабочее расширение репутации

Сайт rahonip

Поделиться

85

Re: Список расширений для PunBB 1.4

Да и вообще там битая копия какаято

Захочешь — найдешь время, не захочешь — найдешь причину.

Поделиться

86

Re: Список расширений для PunBB 1.4

hcs пишет:

Да и вообще там битая копия какаято

устанасливал с пол года назад тогда своего сервера не было работало а теперь не с какую не хочет    мне это нужно срочно где его рабочий сзять

Сайт rahonip

Поделиться

87

Re: Список расширений для PunBB 1.4

http://punbb.ru/downloads/reputation.zip

Захочешь — найдешь время, не захочешь — найдешь причину.

Поделиться

88

Re: Список расширений для PunBB 1.4

ооо спасибо большое этот модуль заработал сейчас перекинул в isp менеджер на сервер все работает репутация

Сайт rahonip

Поделиться

89

Re: Список расширений для PunBB 1.4

Официальный surly. У кого какие впечатления?

Поделиться

90

Re: Список расширений для PunBB 1.4

kirpich44, what?

Захочешь — найдешь время, не захочешь — найдешь причину.

Поделиться

91

Re: Список расширений для PunBB 1.4

hcs пишет:

kirpich44, what?

На информере в списке официальных расширений  для 1.4
surly v1.1.0
Sur.ly enables you to control and analyze any outbound links published by your site visitors in user-generated content as well as to protect and retain users that follow such links.   Пруф http://punbb.informer.com/extensions/#1.4

Кто пробовал и какие впечатления от работы..

Поделиться

92

Re: Список расширений для PunBB 1.4

подскажите расширение, которое даёт возможность закрыть тему или раздел под пароль? т.е. пока пароль не введушь, прочитать не сможешь.

Поделиться

93

Re: Список расширений для PunBB 1.4

В расширении pun_pm, даже при наличии перевода, не показывает переведенный текст на подсказках иконок:
http://storage9.static.itmages.ru/i/15/0903/h_1441279206_5076761_e7c23abc8f.png

Добавлено спустя 1 час 28 минут 38 секунд:

Кстати, я уже создавал тему, но её удалили.

Подскажите, расширение, позволяющее задавать персональные иконки для форумов. Чтобы было 2 варианта: активная - на форуме есть сообщения, неактивная - на форуме сообщений нет.

Сайт nihi1ist

Поделиться

94

Re: Список расширений для PunBB 1.4

Ребята, а есть какое нить простенькое расширение, которое умеет атачить картинки к сообщению так что бы они отображались в виде картинки (или превью по ширине экрана), а не просто ссылкой?

Поделиться

95

Re: Список расширений для PunBB 1.4

https://github.com/punbb/punbb/issues/136

идея по единому "хранилищу" для расширений тем и прочего

Сайт Otto.Zukamoto

Поделиться

96

Re: Список расширений для PunBB 1.4

расширение для ББкодов, в котором есть разделитель
Есть ли такое расширение, кто скажет?
и еще
BB-код для вставки миниатюр в сообщение.
hcs_image_uploader, но с ним вешает сайт почему-то, хотя пишет что работает.

Поделиться

97

Re: Список расширений для PunBB 1.4

dark_alex_10, попробуй Pan Uoloader для загрузки картинок и файлов

Новые стили и расширения на  PunBB.INFO

Поделиться

98

Re: Список расширений для PunBB 1.4

Как сменить цвет выделения текста? А стоит желтый, не удобно немного (

Поделиться

99

Re: Список расширений для PunBB 1.4

Здравствуйте! Создал форум на базе punBB. Появляется какая-то ошибка (показал на скриншоте). Я выявил закономерность, что ошибка возникает, если предыдущее сообщение заканчивается спойлером. Посмотрел код - почему-то после спойлера не хватает закрывающего </div>. Помогите, пожалуйста с решением проблемы.
Я не уверен, но грешу на данную часть кода:

    $text = preg_replace('#\[spoiler=(&\#039;|&quot;|"|\'|)(.*?)\\1\]#e', '"</p><div class=\"fancy_spoiler_switcher\"><div class=\"fancy_spoiler_switcher_header\"><strong>+</strong>&nbsp;".str_replace(array(\'[\', \'\\"\'), array(\'&#91;\', \'"\'), \'$2\')."</div><div class=\"fancy_spoiler\"><p>"', $text);
    $text = preg_replace('#\[spoiler\]\s*#', '</p><div class="fancy_spoiler_switcher"><div class="fancy_spoiler_switcher_header" data-lang-open="'.$lang_fancy_spoiler["spoiler_open"].'" data-lang-close="'.$lang_fancy_spoiler["spoiler_close"].'"><strong>+</strong>&nbsp;'.$lang_fancy_spoiler["spoiler_open"].'</div><div class="fancy_spoiler"><p>', $text);
    $text = preg_replace('#\s*\[\/spoiler\]#S', '</p></div></div><p>', $text);

https://pp.userapi.com/c836623/v836623624/5a4b9/yAzNlsu57yc.jpg

Поделиться

100

Re: Список расширений для PunBB 1.4

Ilya.Prokopev, читай с этого сообщения.

Сайт sempai

Поделиться