1

Тема: Помогите пожалуйста

Warning: require(./extensions/developer_helper/helper.php): failed to open stream: No such file or directory in /home/atmasby/forum.atma-s.by/include/essentials.php(139) : eval()'d code on line 10

Warning: require(./extensions/developer_helper/helper.php): failed to open stream: No such file or directory in /home/atmasby/forum.atma-s.by/include/essentials.php(139) : eval()'d code on line 10

Fatal error: require(): Failed opening required './extensions/developer_helper/helper.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/atmasby/forum.atma-s.by/include/essentials.php(139) : eval()'d code on line 10

открываю сайт и выдает
а теперь вообще
Sorry! The page could not be loaded.

The file 'config.php' doesn't exist or is corrupt.
Please run install.php to install PunBB first.

Перед тем как спать пошёл, установил расширение, которое до этого не ставилось и такую же ошибку давало. Хотя хз, это ли причина - я его проверил, оно действительно поставилось и работало.
Название не помню, с загрузкой картинок связано.

Поделиться

2

Re: Помогите пожалуйста

dark_alex_10, проверьте чтобы файл extensions/developer_helper/helper.php существовал и к нему был доступ из php.

Отключите все расширения через конфиг PunBB 1.4 - FAQ (последнее сообщение в теме) и в админке разберитесь с установленными расширениями.

Моя сборка FluxBB 1.5 * Parserus - BBCode parser

Поделиться

3

Re: Помогите пожалуйста

Visman, Большое Вам спасибо. Выручили.

Поделиться